Microsoft Word - creating a thesis

From NoskeWiki
Jump to: navigation, search

About Formatting a Thesis

Creating a thesis is a daunting enough task as is, without worrying about spending weeks mucking around trying to get the formatting right. On this page I provide instruction on how to create a thesis word document from scratch. You can download the final template (produced by these instructions) here:

thesis_template_simple.doc

The structure of a thesis and formatting requirements, varies between different fields and different academic institutes, however the instructions below allow you to create a proper sections and styles, which you should be able to easily modify before the final printing and/or submission. An example of such requirements is given here:

Summary of UQ thesis requirements

Formatting:

  • Line spacing of 1.5
  • Times New Roman 12 pt font (for main body)
  • all pages of the main text numbered consecutively
  • all four margins 20 mm

Structure:

  • Table, figures should be inserted into main text, and as soon as possible after first reference.
  • Maximum length: 80,000 words (PhD) and 40,000 words (MPhil).
  • NOTE: For more information go to the graduate school site here.
  • NOTE: Some schools, including architecture, music and art history have slight different options/requirements (see here).

You can download a PhD template which conforms to requirements defined by the University of Queensland (UQ) here:

thesis_template_uq.doc


Making a Thesis Word Document

Step 1: Make a thesis outline

A thesis outline is usually an informal and unofficial word document, often seen only by you and your primary supervisor, so formatting isn't important. It is however, highly advised you write a thesis outline and check that the order of your chapters and subsections are correct (according to your institutes' guidelines) and logical before you start your thesis.


Example #1: A generic honours thesis:

  • Title page - the first page will include your thesis title, full name, institute and a brief statement about when/why it was submitted.
  • "Contents pages" - this section will include, at absolute minimum: declaration, abstract, table of contents, list of figures, list of tables, list of abbreviations.
  • Chapter 1: Introduction - the problem, its significance, aims, approaches.
  • Chapter 2: Literature Review - explains how existing literature frames your research (doesn't have to include everything known about your topic).
  • Chapter 3: Methods - any methods/approaches you will use to find answer (often called "Methods and Materials" in biology and in computing may be split into "Implementation" and "Testing")
  • Chapter 4: Results - contains all your results including any tables, graphs and images (some countries call this "Findings")
  • Chapter 5: Discussion - discusses what your finding might mean (often called "General Discussion" in PhD thesis).
  • Chapter 6: Conclusion - give a "summary" of observations and offer insights into "future work"
  • Appendices - extra figures, tables and observations either too long or not quite important enough to belong in the main
  • Bibliography - list of all the papers and other sources cited in your paper (sometimes called "List of References")

While you can often get away with this layout for a honors project (0.5-1 years of work), most PhD projects (between 3-6 years worth of work) contain several large and logically separate units of work (with each typically leading/flowing into the next), and it is too cumbersome to split these discrete "parts" across a single introduction, methods, results, discussion and conclusion. For this reason most PhD thesis a "General Introduction" (chapter 1), followed by two or three chapters representing the major parts of their project. Each of these chapters can contain its own "Introduction", "Materials", "Results" and "Discussion" and "Chapter Summary"... although if the methods used over all major parts is very similar, each major section might instead contain a "Chapter Summary", "Results" and "Discussion" (often in that order), and will more-or-less share a single Material and Methods (chapter 2). Despite each chapter containing its own discussion, the final chapter is usually "General Discussion", which includes the contains the conclusion. A PhD thesis outline will therefore look more like this:


Example #2: A PhD thesis (suitable for UQ):

  • Title page

"Preliminary pages":

  • Declaration
  • * Statement of Contributions to Jointly Authored Works Contained in the Thesis
  • * Statement of Contributions by Others to the Thesis as a Whole
  • * Statement of Parts of the Thesis Submitted to Qualify for the Award of Another Degree
  • * Published Works by the Author Incorporated into the Thesis
  • * Additional Published Works by the Author Relevant to the Thesis but not Forming Part of it
  • Acknowledgements
  • Abstract
  • * Keywords
  • Australian and New Zealand Standard Research Classifications (ANZSRC) * - (see here)
  • Table of Contents
  • List of Figures
  • List of Tables
  • Abbreviations

"Main Text":

  • Chapter 1: General Introduction
    • 1.1 Lay Summary
    • 1.2 Motivation
    • 1.3 Thesis Objective
    • 1.4 Summary of Contribution
    • 1.4 Thesis Structure
  • Chapter 2: Materials and Methods - (you'll probably only have this sections)
    • 2.1 First Step - (this section will probably be)
    • 2.2 Second Step
    • 2.3 Third Step
  • Chapter 3: First Major Part of Project
    • 3.1 Introduction
    • 3.2 Material and Methods
    • 3.3 Results
    • 3.3.1 First Finding - (in biology subheadings are usual summaries of the observation eg: "Abundance of granules lead to insulin release")
    • 3.4.2 Second Finding
    • 3..3 ...
    • 3.3 Discussion
  • Chapter 4: Second Major Part of Project
    • 4.1 Chapter Summary
    • 4.2 Results
    • 4.2.1 ...
    • 4.3 Discussion
  • Chapter 5: Third Major Part of Project
    • 5.1 Introduction
    • 5.2 Paper: Title of Your Paper Here - most institutes will now let you just plonk your entire paper (as PDF) into your thesis, although you must be first author or very major contributor!
    • 5.1 Updates to Paper
  • Chapter 6: General Discussion
    • 6.1 First big finding in thesis
    • 6.2 Second big finding in thesis
    • 6.3 Third big finding in thesis
    • 6.4 Future Directions - whether you include "future directions" will depend largely on your topic and supervisor
    • 6.5 Concluding Remarks - or "Summary"

"Appendices and List of References":

  • Appendices
  • Appendix A: First Extra Chunk of Work
  • Appendix B: Second Extra Chunk of Work
  • Appendix C: Paper: Title of a Paper of Yours - if you can't put a paper you've first authored into the main text, you might still be able to include it at the end.
  • Bibliography - a list of all sources you've cited (although need not repeat stuff in any included papers)

Notice that some of the items in the first "preliminary pages" section, are marked with (*) - these items are UQ specific, and because they are quite small, you don't need to include them in your Table of Contents.

Back in the time when you had to borrow papers from the library, you were also not allowed to include papers in your thesis. Fortunately we can now download most papers from the internet, and most institutes not only allow you to include first authored papers in your thesis: they should encourage it! By doing so, they encourage you to produce papers and if you are successful enough to publish three papers, you can often just slap them in as PDF, write an introduction at the front of each (to place it in context) and hey presto - your PhD is pretty much finished. Even if a paper isn't accepted, it's a clever idea to write and submit it, and you can (probably) include it in your thesis "submitted to Journal of High Impact Factor". Remember your thesis will only be read by 3-5 people (your mum won't make it past page 5 so she doesn't count) then collect dust, but a paper is put online and has the potential to be read and/or by thousands! Your survival and success in academia depends on publishing papers, including some in your PhD should be your goal at the start.

Writing tip: Even at the start of your project (or at least by confirmation) you should have a good think about the structure of your thesis and make a thesis outline (and approve it with your supervisor) as early as possible. You should start writing up "parts" of your thesis as soon as possible, starting with your literature review, but you must also plan carefully or you might spend weeks agonizing over and rearranging the chapters until your thesis "flows".


Step 2: Turn your Thesis Outline into a List of Sections in Notepad

You thesis outline should include all your proposed subsections for each chapter (although it's easy to add extra subsections later) and for each subsection you should write a brief (informal) comments/descriptions of what you want in it. What you want to do now however is this:

  • Open Notepad (Start > All Programs > Accessories > Notepad)
  • Copy your entire thesis outline ([Ctrl+A]+[Ctrl+C]) and paste it into ([Ctrl+V]) Notepad, where any formatting you had will be removed.
  • In Notepad:
    • Remove all your comments.
    • Remove any numbering and/or bullet points, so only the section titles are left.
    • Add the words "TEXT" between every section.

Your text in Notepad should now look like this:

Thesis Title
TEXT

Declaration
TEXT
Statement of Contributions to Jointly Authored Works Contained in the Thesis
TEXT
Statement of Contributions by Others to the Thesis as a Whole
TEXT
Statement of Parts of the Thesis Submitted to Qualify for the Award of Another Degree
TEXT
Published Works by the Author Incorporated into the Thesis
TEXT
Additional Published Works by the Author Relevant to the Thesis but not Forming Part of it
TEXT
Acknowledgements
TEXT
Abstract
TEXT
Keywords
TEXT
Australian and New Zealand Standard Research Classifications (ANZSRC)
TEXT
Table of Contents
TEXT
List of Figures
TEXT
List of Tables
TEXT
Abbreviations
TEXT

Chapter 1: General Introduction
TEXT
Lay Summary
TEXT
Motivation
TEXT
Thesis Objective
TEXT
Summary of Contribution
TEXT
Thesis Structure
TEXT

Chapter 2: Materials and Methods
TEXT
First Step
TEXT
Second Step
TEXT
Third Step
TEXT

Chapter 3: First Major Part of Project
TEXT
Introduction
TEXT
Material and Methods
TEXT
Results
TEXT
First Finding
TEXT
Second Finding
TEXT
Discussion
TEXT

Chapter 4: Second Major Part of Project
TEXT
Chapter Summary
TEXT
Results
TEXT
Discussion
TEXT

Third Major Part of Project
TEXT
Introduction
TEXT
Paper!
TEXT
Changes to or extra findings since paper
TEXT
Chapter 6: General Discussion
TEXT
First big finding in thesis
TEXT
Second big finding in thesis
TEXT
Third big finding in thesis
TEXT
Future Directions
TEXT
Summary
TEXT

Appendices
TEXT
Appendix A: First Extra Chunk of Work
TEXT
Appendix B: Second Extra Chunk of Work
TEXT
Appendix C: Paper
TEXT
Bibliography
TEXT


Step 3: Create a "Thesis.doc" and enter plain headings

NOTE: In these instructions I have use MS Word 2003, as I prefer it to MS Word 2007, but it should be easy enough to follow in later versions of Word: the only difference is the functions/buttons are in slightly different position.

1) Paste in plaintext headings

  • Open MS Word and create a new blank document.
  • Save it as " Thesis.doc" in a new "Thesis" folder.
  • Go File > Page Setup. Change all the Margins to 2 cm (or whatever required by institute). On the "Page" tab select A4 (the default is usually "Letter (8.5 x 11")", which standard in the US and UK, but not Australia). Click Okay.
  • Cut and paste your thesis text from Notepad.


Step 4: Apply styles to your headings

  • Open the Styles and formatting Task Pane, by clicking the first icon (which looks like two As) on the Formatting toolbar. Alternatively: press [Ctrl+F1] and use the drop down on the task pane to select "Styles and formatting".
  • At the bottom of the Task pane, select Show "All styles". In the list above you should see a long list of styles appear. The styles we will want to use here are "Title" and "Heading 1"-" Heading 5".
  • Select the heading text and click the "Title" style (down the bottom) to apply the "Title Style" to that text.
  • Apply "Heading 1" to all your main chapters, and level 1 headings (eg: Declaration, Acknowledgements, Abstract, Table of Contents, List of Figures, List of Tables, Abbreviations, Appendices, and Bibliography).
    TIP: you can select multiple regions quickly by holding [Ctrl] and clicking slightly to the left of each line of text
  • Apply "Heading 2"-" Heading 4" to the appropriate headings (you are unlikely to need more than four levels).
  • Apply "Heading 5" to your Appendix A, Appendix B etc.


Step 5: Modify your styles

  • At the bottom of the Task pane, select Show "Available Formatting". This will show a much smaller (more manageable) list which should include: "Clear Formatting", "Heading 1", "Heading 2", "Heading 3", "Heading 4", "Heading 5", "Normal" and "Title".
  • Text in a thesis is almost always "1.5 spaced". Put your cursor over the "Normal Style" and under the drop down click "Modify". We will refer to this as "modifying a style". In the "Modify Style" dialog which appears, make sure Times New Roman 12 point font is used, then click on the "Format" button and select "Paragraph". Set the line spacing to 1.5. Some people may like to set alignment to justified, but I prefer to leave it as left. Click OK and OK again.
    TIP: Since writing a thesis requires months of drafting you can save paper by reducing this text size to 10 and/or line spacing to 1
  • In a thesis, all the chapters and their subheadings are numbered, so the next thing we need to do is modify the styles to include appropriate numbering. Modify "Heading 1", by right clicking it in the Task pane. Increase the font size to 18 and make it centered. Now click the "Format" button and select "Numbering". Go to the "Outline Numbering" and select the one which shows numbers (ie: 1, 1.1, 1.1.1) which are not indented. Click "Customize" and with "level 1" selected add the word "Chapter" at the front and remove the period at the end so the Number format read "Chapter 1". Now select "level 5" and change the Number style to "A,B,C" and delete the leading 1s and change the Number format to read "Appendix A.". You may come back to this window later and play around with the "align at" and "tab space after" value for the different levels, but for now just click OK. TIP: To make Heading 1 really stand out I like to click Format > Border ..., then add a thick, 1.5 point border, underneath the heading, and click OK. I find Arial is always a good font for headings, but Tahoma is another one.
  • Modify Heading 2, Heading 3 and Heading 4, by going Format > Numbering... and then selecting the same outline numbering system.
  • Notice a "Chapter 1" has been automatically inserted in front of all your level 1 headings! For those headings where you don't want these (eg: Declaration, Acknowledgments, Abstract, Table of Contents, List of Figures, List of Tables, Abbreviations, Appendices, and Bibliography), simply put your cursor at the start of the heading text and hit backspace. Apply this same technique to remove numbering from any of your level 2-3 heading which don't appear under a Chapter.
  • At this stage, you might want to get rid of the word "TEXT" everywhere, by going: Edit > Replace then Find what "TEXT" and Replace with "" (nothing) and hit Replace All.
  • Don't forget to save your work regularly [Ctrl+s]!


Step 6: Break your thesis into sections and insert page numbers

  • The convention for a thesis is that the title page has no page number, the declaration onwards are labelled with lowercase roman numbers starting with i (i,ii,iii,iv,...) and chapter one onwards have regular page numbers starting at 1 (1,2,3,4,...). As a result you will want to create at least three different "sections" in your thesis word document: one for the "title page", one for the "preliminary pages" and at lest one for all your "content pages".
  • Make a blank line just above "Declaration", and with your cursor in this position go: Insert > Break, select "Next page" (under section break types) and hit okay. Although this looks like a normal page break, the difference is Word recognises these as logically separate and allows you to give different page properties to each section.
  • Make a blank line just above "Chapter 1" and make another section break as above. You'll now have three sections.
  • Select anywhere in section 1 (putting your cursor at the start of your title will do), and go File > Page Setup then under the Layout tab, select vertical alignment "center", make sure apply to "this section" is selected and hit okay.
  • Select anywhere in section 2, then go Insert > Page Numbers, select alignment "center" then click "Format". In the Page Number Format dialog select number format "i,ii,iii,..." and start at "i". Click OK and OK again.
  • Select anywhere in section 3, then go Insert > Page Numbers, select alignment "center" then click "Format". In the Page Number Format dialog select number format "1,2,3,..." and start at "1". Click OK and OK again.
  • By default, each header and footer inherits the properties of the previous section, but we want to prevent this. Put your cursor in section 2 (say, on the word "Declaration") and go View > Headers and Footers. In the "Header and Footer" toolbar which appears, deselect the "link to previous" icon, and you'll notice the text "Same a previous" disappear. Select the footer and do the same (the footer must be selected and done separately)
    • Repeat this process for all four sections, except for the footer of the section 4. Select the number 1 (the page number) on the footer of the title page and delete it (only now can we do with without deleting the other page numbers).
  • To make a nice header for chapter one our contents page, select the header of your first page in section 3. Type in "Chapter 1 - General Introduction", and use the Styles and Formatting task bar to apply the "Header" style. TIP: I also like to right align this text, make it bold (so it look different from normal text) and then right click the "Header" style and select "Update to Match Selection". This is a quick way you to modify styles without using the Modify Styles dialog.
  • Notice the header text has applied to all contents pages (not just chapter one)! What you'll want to do now is make additional "Next Page" section breaks before the Appendix and before and after each chapter heading. I suggest "before and after" chapter headings, because chapter titles usually have a page to themselves, and you'll want to have no visible header for these (mostly blank) pages.
    • For each of your new section, select its header (double click) deselect the "Link to Previous" icon and modify it to match the chapter heading.
    • If you notice the page numbering restart at "1" on all your new sections you need to: double click to select the footers, turn on the "Link to previous" icon in the Header and Footer toolbar, then click on the "Format page number" icon and make sure Page numbering is "continue from previous section".


Step 7: Create your first figures and figure reference

  • Instructions for making figures for scientific publication are here: Adobe Illustrator
  • The thesis document will become a huge file (the type that slows down your computer) with just text alone, so my recommendation here is to insert only small versions of your figures (low file size jpeg or tiny thumbnails) until you are ready to print the final thing.
  • I highly recommend against adding MS Word drawing objects into your thesis document, as this can sometimes make it unstable!
  • Just to get you started, add a new line under the "TEXT for 2.1 and go Insert > Picture > From File and select a small placeholder jpeg such as [this one].
  • Directly underneath the image go Insert > Reference > Caption. Figure captions in a thesis are typically numbered according to the chapter (eg: the first figure in chapter two is Figure 2.1, the second is Figure 2.2 and so on), so click the "Numbering" button, check "Include chapter number", withChapter starts with style set to "Heading 1", and Use separator set to a period. Click OK twice.
  • You should now type a short title for this figure (eg: "Figure 1.1 Earth"), then hit Enter and on the new line write out the caption (eg: "This spectacular "blue marble" was the most detailed true-color image of the entire Earth to date. Using a collection of satellite-based observations, scientists and visualizers stitched together ...").
  • Select the figure caption (the bit below), and on the Styles and Formatting panel click "New Style". Change the name to "Figure Caption", make the style based on "(no style)" and make it 9 point Times New Roman, and single spacing. Apply this style to your figure caption.
  • Click "New Style" again and create a style called "Figure Title", make the style based on "Figure Caption", make sure it is 9 point Times New Roman and single spaced and make it bold. Apply this style to the figure caption. You'll have to remember to apply these two styles each time you create a new figure.
  • Now let's create a reference to this figure. Where it says text, type in:
"The image of earth shown in X represents the most published image of all time."
  • Use your cursor to select the letter "X" and then go Insert > Reference > Cross-Reference. In this dialog, set "Reference type" to "Figure" and "Insert reference" to "Only label and number". Select Figure 1.1, then click Insert and then Close. TIP: by default "Insert as hyperlink" should be ticked. Without this is just inserts regular text which doesn't update. If you need to remove these hyperlinks at any stage you can use [Ctrl+6], but you can't got the opposite way!
  • Now we will demonstrate how to update Figures numbering. In section 1.1 (above the existing figure) insert another image (doesn't matter what) then insert a caption as before. Notice the Figure number of the caption we did below has changed to "1.2" (as you would expect), but the reference to is has not yet changed. To update the reference, right click on it and select "Update Field".
  • TIP: To run an "Update Field" over your entire document (i.e. all references and index tables) the quickest way references is to hit [Ctrl]+[A] and then [F9] .... ([F9] is a shortcut for "Update Field")
  • To add a figure to the Appendix, it gets a little more complex, as we want the figure to show the Appendix letter (eg: Figure A.1, Figure A.2, Figure B.1 etc). To achieve this, put your cursor under your "Appendix A". Go: Insert > Reference > Caption, but this time click "New Label" and call it "Figure " (using a space at the end to make it unique) or "Fig" (if you prefer this option instead). Hit okay, then click "Numbering" and then check "Include chapter number", set Chapter starts with style to "Heading 5" and set Use separator to "period". Hit okay, and the figure should appear as Figure


Step 8: Generate a list of figures

  • Put your typing cursor underneath the "List of Figures" heading, and go: Insert > Reference > Indexes and Tables. Select the "Table of Figures" tab and make sure the Caption label is the "Figures" (the first one). Click okay and the table will be generated. If you have figures in your appendix, repeat this process below, setting Caption label to "Figures " (the second one).
  • As you add more figures you will come back to here and update these lists by going right click then "Update Field".


Step 9: Create your first table, and generate a list of tables

  • Although you probably don't need a table yet, insert a dummy one as practice.
  • Move your typing cursor, under section 2.1. Now click the "Insert Table" icon on the Standard toolbar, or go: Table > Insert > Table. Make it 2 columns and 5 rows, click okay and fill it with text.
  • Select the whole table, then right click and select "Table Autoformat". Here you can create styles for your tables. I personally like Table list 4, but then like to "Modify" it and add the vertical lines.
  • Underneath the table go: Insert > Reference > Caption (as before), but setLabel as "Table". As before: click the "Numbering" button, check "Include chapter number", withChapter starts with style set to "Heading 1", andUse separator set to "period". Click OK twice.
  • Add a title for the table and (if needed) a caption underneath. You may as well apply your "Figure Title" and "Figure Caption" styles (you're unlikely to impress anyone by using a different font settings for figure and table captions).
  • To create a list of tables is easy. Go: Insert > Reference > Indexes and Tables. Select the "Table of Tables" tab and make sure the Caption label is the "Figures" (the first one). Click okay.
  • To create a cross-reference for the table is the same process used for figures.


Step 10: Add your first equation

The best way to create a proper, nicely formatted, equation in Word is to use a "Microsoft Equation" Object:

  • Go: Insert > Object and then scroll down the list to select "Microsoft Equation 3.0" and hit OK.
  • You can now double click inside and outside this equation to select and deselect it.
  • While the equation is selected you'll see a whole new menu and toolbar appear, which will help you construct your equation. The buttons on the toolbar are relatively self-explanatory. You can change text size using the Size > Define on the menu, but is usually best to leave this as is. If you use long variable names, you might find it will italicize some parts, but not others: you can fix this by selecting the whole variable and clicking Format > Variable.


Step 11: Preparing your references in EndNote

At this stage you should already have a single big (>100 papers) EndNote library. If you don't know what an EndNote library is then slap yourself, trying to write a thesis (even a small thesis) in Word without learning EndNote is stupid (and laboriously slow). Your EndNote library doesn't have to be finalised (you can keep adding references), but it's a good idea to work to work out what format you want to use for your referencing.

For example, my honors thesis was in the computing field, and I was told to use this format:

Citation format: ... and found to be a significant improvement [1,2]. A full review of these techniques is provided by [3].
Bibliography format: 1.     D. J. Abel and M. D. M., A comparative analysis of some two-dimensional orderings, Int. J. Geograph. Inf. Syst 4 (1), p.21-31 (1990).


To achieve this format, I went: Edit > Output Styles > New Style, then created a custom style with:

  • citation format: [Bibliography.Number]
  • bibilography format:
    • journal article: Number{tab}...Author,. Title, Journal, °Volume|:Pages.(Year).
    • journal book section: Number{tab}... Author, Title|. In Book Title|. Vol|. Editor, `editor`^`editors`|. Publisher|, City|. Pages|(Year).

..

I called this "_computer_custom_format" and set it as the default. However, my PhD thesis was mostly biology, and I used a very different format:

Reference format: ... representing state of art in this field (Marsh 2005, Noske et at. 2008). A complete account of our methods can be found in (Marsh et at. 2001). Bibliography format: Noske, A. B., Costin , A. J., Morgan, G. P. & Marsh, B. J. 2008. Expedited Approaches to Whole Cell Electron Tomography and Organelle Mark-Up in Situ in High-Pressure Frozen Pancreatic Islets. J Struct Biol 161(3), 298-313.

Luckily this format was already specified, so I only had to click: Edit > Output Styles > Open Styles Manager. I then found and ticked "J Structrual Biology" to add it, and set it as the default by clicking: Edit > Output Styles > J Structrual Biology. You can change the style later on, but it's just easier if you can get it right at the beginning.


TIP: Use a list of Journal Title Abbreviations such as this one: http://images.isiknowledge.com/WOK46/help/WOS/J_abrvjt.html to make sure you write down the correct abbreviations for all journal names.

Step 11: Insert your first reference from EndNote into Word

Once you have your EndNote library ready, inserting a reference from EndNote into Word is actually quite easy:

  • In Word: put your typing cursor in the position you want to insert your reference.
  • In EndNote: select the paper/source you wish to reference, and click the "Insert citation" button on the tool bar (it has an arrow an square brackets). EndNote will then do two things: (1) insert a citation eg: (Noske et al. 2005) at your cursor and (2) insert the reference at into your bibliography. The first time you insert a reference, the Bibliography is created at the very end of the document, however it is possible to move it later. Each time you insert, delete or reorder references, the Bibliography should update. To change the format of the Bibliography, you can click the "Format bibliography" button (it's next to insert citation) and you'll see several options


Preparing Your Final Thesis for Printing/Submission

Step 1: Inserting blank pages (if printed double-sided)

When all the proof-reading has been done and you're finally ready to submit your thesis the first thing you'll want to do is make sure you have all the page numbering correct! Most PhD thesis nowadays are printed double sided, so you'll have to make sure odd page numbers are on the right (i,iii,v... and 1,3,5), and even page numbers on the left. You'll also want certain pages (eg: the Declaration, and Chapter headings) to occur on the right (on an odd page) and the page on the right of them to be blank. This process will involve inserting lots of blank pages (in the appropriate positions). To aid this process, make sure you have View > Print Layout selected, and zoom out sufficiently that you can see two pages side by side. If you want to include papers, you'll want to insert X blank pages in the appropriate place, where X is the number of pages in your paper.

Step 2: Update all list of contents and double check all your references

At this stage you should update your list of contents, list of figure and list of tables (right click > "Update Field" > "Entire Table"). The next step is to carefully read through your entire document to make sure ALL your citations, figure numbers, table numbers and cross-references are correct. You'll also have to double check all your bibliography references for mistakes (check with your supervisor). Print it out one more time and read the whole thing very carefully.

Step 2: Check all your references

When your ready to submit your thesis, chances are you'll be asked to make it a PDF. To do this you'll need Adobe Acrobat Professional installed. If you see and "Adobe PDF" item in the menu bar in Word, click this simply click: Adobe PDF > Convert to Adobe PDF. If not I suggest finding someone who does have it installed, or try using zamzar.com to convert it for you. If you need to incorporate published papers into your thesis, you will need to open both your "Thesis.pdf" and PDF of your paper in Adobe Acrobat Professional, and delete, cut and paste pages from one to the other. After checking your PDF one last time (with the help of your supervisor of course), you should be ready to submit this to your postgraduate department for processing!


The Thesis Submission Process

The PhD completion can be different between different countries. For example in America, Canada and the UK, there is typically a lot of emphasis on an final oral "Thesis Defense", which is typically not the case in Australia. Read here for more information about PhD differences between countries. An excerpt from this page:

In Australia: completion requirements vary by school, however all require completion of an original research thesis or dissertation that makes a significant new contribution to the field. Most Australian PhD programs do not have a required coursework component or a formal oral defense as part of the doctoral examination (largely due to distances that would need to be traveled by the overseas examiners). The PhD thesis is sent to three external examiners, experts in the field of research, who have not been involved in the work. Examiners are nominated by the candidate's University (often by the Head of Department or Research Office), and their identities are often not officially revealed to the candidate until the examination is complete.

Also note there can be significant differences between different universities in the same country and different departments in the same university!


Thesis Submission at UQ

Read here for information specific to the thesis assessment at UQ.


Fortunately, you no longer need to print physical copies of your thesis - your school will take care of this for you. Instead you submit your thesis online via "myUQ / MySI-Net" following these final thesis lodgement instructions. In my case I submitted my thesis from Cairns on the 6/2/2010. I had almost 100 figures, so to get under the required 70 MB limit I had to decrease my pictures to 350 dpi!


While waiting you should be able to check progress using your student ID to log into MyUQ then go: MySI-Net > Research (left) > Thesis Details. It might be an IMB thing, but in my case I only had two assessors, who are *mostly* anonymous but you can make recommendation of who you might like (i.e. doctors in the field, but not involved in your project) and who you definitely don't want (i.e. doctors who you or your supervisor may have 'conflicting interests' with).


Note that the assessors are supposed to submit their reports within two months, after which you can ask your postgrad coordinator to sent them a "please hurry up" e-mail. I've heard a couple of stories/warnings of assessors taking up to six months! I've been told the most common scenario after that is that assessors recommend "minor changes" (read more about assessors reports) and you have two months to make these changes (http://www.uq.edu.au/grad-school/thesis-corrections).


Parting Words of Wisdom

So there you have it! You now have the skeleton for your thesis, and instructions on how to use it. Now you have a this skeleton you will hopefully feel inspired to start writing into it! Since the correct styles and sections have been set up, it should be easy keep applying the styles as you go, and before printing it will be easy to make any modifications to the styles if you want to jazz it up. It's important to realize that while most universities and institutes claim to have "rules", they are often there to be broken. For example many people get away with merging Results and Discussion, and many people get away with some crazy formatting.


My most important advice is this: don't just save regularly.... SAVE BACKUPS REGULARLY!

At least every week you should copy your "Thesis.doc" and crate a copy called "Thesis_(16-6-09)" and so on. The most common thing which happens is the document can just suddenly become corrupt, and no-one can open it.

Worst still you entire computer (with all your data) can die: hence you should also back it to another computer (eg: you home computer), or a backup server in another building or (better yet) a different city. Fires do occur in buildings (disgruntled post-grads perhaps) and cities are sometimes ravaged by natural disasters and you'd be left screwed. This is by far the most time-consuming document you'll writing in you life, so if you have one copy you are a fool!

Another concern is the file size of your thesis. If you have an older computer, it will probably choke as the size of your file increases. For this reason, many people opt to split there thesis into several word documents. While not a bad idea, it can make it tricky to insert reference and so on. The thing which most affects file size however, is pictures, so as I advised before, only include thumbnails till your ready for the final thing. Some people like to keep a separate document with all their figures.


All the best in your thesis writing!

Sincerely,

    Andrew Noske


Links